Unable to compile NR

Team,

As I have just upgraded to 13.10, I was attempting to compile Net-Reponsibility and even though I compiled the POCO libraries (multiple versions) it is still telling me that I need to have LibPoco installed. I have also tried installing from the Ubuntu repositories, but I still get the same error. Even after a reboot, I am getting the same issue. I do not know what I need to either back it all out to start again or to fix it. Any assistance would be much appreciated.

Thank you,

LukeMorrison

Comments

  • Hi Luke!

    The Ubuntu repository is updated now and should hopefully work with 13.10 as well.
  • Team,

    As best as I can tell, it is now working. I got the email saying I installed the software and the check-nr.sh script indicates it is working. Thank you so much for your work on this essential project.

    LukeMorrison
Sign In or Register to comment.