I can't access the Issue Tracker???

Hello everyone!

Does anyone know why I can't access the Issue tracker? I'd love to contribute where I can and have a fairly solid understanding of C++.

When I try to go to https://issues.netresponsibility.com/ I get a 502 error. Appears to be server related and I obviously don't have the keys to fix it.

Thanks and have a blessed weekend!

Comments

  • Hey @dankreider,

    Sorry about the issue with the issue tracker (</meta> you say?)

    The dependencies of the issue tracker were updated a while ago and somehow broke the init.d script, which then failed to launch the application server after a reboot. This should be fixed now.

    Thanks for the heads up!

  • Thank-you sir!

  • Hey, all.  Unfortunately, it looks like this issue has returned. 

    Thanks, 

    LukeMorrison 
  • edited April 2017
    Fixed again. Thanks @LukeMorrison.

    The issue tracker is quite a pain -- I definitely fixed it back in May 2016 and it worked well for a while. But then it started failing to start on server reboot again. I need to dig into it again :(

    If anyone finds that something isn't working (you can't see the forum board, the issue tracker is down, etc) please tell us. We likely haven't noticed it's broken.
  • edited March 25
    Thanks a lot! It has helped me a lot with ladbrokes bingo bonus codes!
Sign In or Register to comment.